MacServe News Mountain Lion Compatibility

Mountain Lion Compatibility

by MacServe


Posted on October 2, 2012 at 1:04 AM


Hi everyone,

Just to confirm and let everyone know, iVPN is fully compatible with Mountain Lion. Version 6.2 was updated with support for Mountain Lion's Gatekeeper feature. Just make sure that if you are upgrading from a previous version, that you uninstall iVPN first as it can get corrupt during the upgrade process.

If anyone does have any problems after their upgrade, please let me know!


You must be logged in to post a comment.

Login Register

Michael 4:46 AM on October 2, 2012

Oh, that's really a great news!


Blog Search