MacServe News Mavericks VPN Server Patch

Mavericks VPN Server Patch

by MacServe


Posted on December 22, 2013 at 4:58 PM


So, Apple have released a patch to fix the issue plaguing L2TP on Mavericks. They have made this patch only installable on Mac OS X Server. So here is a copy that will install on any OS X 10.9.1 system.

Download Here


You must be logged in to post a comment.

Login Register

Blog Search